Knowledge Base

Welcome to OPAL-RT’s Knowledge Base

OPAL-RT offers a repository of support information for optimal use of its technology.

Please note that OPAL-RT knowledge base is not fully optimized for mobile platforms.

For optimal experience, use a desktop computer.

Reference Number: AA-02039 // Views: 25 // Created: 2021-09-28 14:19:23 // Last Updated: 2021-09-28 14:31:13
HowTo
How to Update from SMB v1 to SMB v2 - HYPERSIM

How to Update from SMB v1 to SMB v2 for HYPERSIM users


Context:

In order to use HYPERSIM, the user needs to activate the SMB protocol in Windows (as described here https://www.opal-rt.com/support-knowledge-base/?article=AA-01389).

This allows HYPERSIM to read the hyppub folder in the simulator.


Problem:

But some users might not want to use the v1 of this SMB protocol for some security reasons.


Solution:

The answer to this request is to deactivate SMB v1 and activate SMB v2.

The procedure can be found in the attached pdf file.

Procedure_samba_v1_to_v2.pdf0.2 MbDownload File